This plugin requires PHP 5.3.0 or higher. Please contact your hosting provider about upgrading your server software. Your PHP version is 5.2.17